Updated IP Address Spaces
Scheduled for Sep 17, 2016, 23:00 MDT  -  Sep 18, 2016, 12:00 MDT
Update
Dear Jive Customer/Partner,

In addition to the IP address ranges previously shared, please make sure that your network allows the following Public DNS IP Addresses:

8.8.8.8
8.8.4.4

The IP handsets are configured to use these IP addresses, and access to them is critical for their dynamic assignment between our multiple redundant datacenter locations.

As a reminder, the IP address ranges that need to be added to the list of networks able to send and receive traffic are:

199.36.248.0/22
199.87.120.0/22
162.250.60.0/22

Please reach out to support@jive.com if you have any questions regarding this change. We appreciate your business, and are committed to constantly adding to and improving the reliability of Jive's network.

Sincerely,

Jive Network Operations
Posted over 4 years ago. Jun 26, 2014 - 09:55 MDT
Scheduled
Updated IP Address Spaces
Posted over 4 years ago. Mar 13, 2014 - 20:50 MDT