Issues with call establishment
Incident Report for Jive Communications, Inc
Resolved
This incident has been resolved.
Posted Dec 19, 2017 - 19:17 EST
Monitoring
At this point, the issue is resolved for all impacted customers. Jive engineers continue to closely monitor the situation, and will take additional action as necessary.
Posted Dec 19, 2017 - 16:35 EST
Identified
Jive engineers identified the issue, and remediation is underway for all impacted customers.
Posted Dec 19, 2017 - 16:19 EST
Investigating
A subset of our customers are currently experiencing issues establishing calls. Our engineers are currently working on the issue.
Posted Dec 19, 2017 - 16:06 EST