Jive issue resolved
Incident Report for Jive Communications, Inc
Resolved
The Network Operation Center has completed testing our Applications, all alerts have cleared, and this issue is closed. Please feel free to reach out to our Customer Care team by calling (877)-548-3003 should you have questions or comments.
Posted Dec 10, 2018 - 01:35 EST
Monitoring
The Network Operation Center has completed our necessary remediation efforts and we believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted Dec 10, 2018 - 01:21 EST
Identified
The Network Operation Center has identified an issue within our Network Infrastructure and we have taken corrective action to restore service for the affected customers. We will send another update soon.
Posted Dec 10, 2018 - 01:15 EST
This incident affected: PBX Service.