Jive - Single Sign Errors for Europe users
Incident Report for Jive Communications, Inc
Resolved
The Network Operation Center has completed testing our Applications, all alerts have cleared, and this issue is closed. Please feel free to reach out to our Customer Care team by calling (877)-548-3003 should you have questions or comments.
Posted Feb 07, 2020 - 11:55 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2020 - 11:49 EST
Identified
The Network Operation Center has identified an issue within our Network Infrastructure we are currently taking corrective action to restore service. We will send another update soon.
Posted Feb 07, 2020 - 11:32 EST
Investigating
We are actively investigating reports that some Jive customers in Europe may be experiencing issues while attempting to login via Single Sign-On.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Feb 07, 2020 - 11:23 EST
This incident affected: Device Registrations.