NYC datacenter connectivity issues
Incident Report for Jive Communications, Inc
Resolved
Services have been restored for all impacted customers. Engineers continue to monitor closely, but not further impact is expected. Again, our sincere apologies for the disruption.
Posted May 03, 2018 - 17:41 EDT
Update
Service is restored for roughly half of impacted customers. We expect full resolution for all impacted customers shortly.
Posted May 03, 2018 - 17:30 EDT
Identified
Some users are experiencing issues with services delivered from our NYC datacenters, including making/receiving calls. Our engineers are working to resolve the issue and restore services as quickly as possible. Our sincere apologies for the disruption.
Posted May 03, 2018 - 17:11 EDT
This incident affected: PSTN Routing and Device Provisioning.