Jive issue resolved
Incident Report for Jive Communications, Inc
Resolved
The Network Operation Center has completed testing our Applications, all alerts have cleared, and this issue is closed. Please feel free to reach out to our Customer Care team by calling (877)-548-3003 should you have questions or comments.
Posted Oct 26, 2018 - 02:50 EDT
Monitoring
The Network Operation Center has completed our necessary remediation efforts and we believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted Oct 26, 2018 - 02:37 EDT
Identified
The Network Operation Center has identified an issue within our Network Infrastructure and we are currently taking corrective action to restore service. We will send another update soon.
Posted Oct 26, 2018 - 02:32 EDT
Investigating
The Network Operations Center is investigating reports that several customers using Jive may be unable to establish calls. We are working to restore service as quickly as possible and will send another update soon.
Posted Oct 26, 2018 - 02:16 EDT
This incident affected: PBX Service.