Jive issue resolved
Incident Report for Jive Communications, Inc
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 31, 2019 - 01:56 EDT
Monitoring
The Network Operation Center has completed our necessary remediation efforts and we believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted May 31, 2019 - 01:46 EDT
Identified
The Network Operation Center has identified an issue within our Cloud Infrastructure and we are currently taking corrective action to restore service. We will send another update soon.
Posted May 31, 2019 - 00:13 EDT
Investigating
The Network Operations Center is investigating reports that several customers using Jive might be unable to register in the mobile app or save changes in the portal. We are working to restore service as quickly as possible and will send another update soon.
Posted May 30, 2019 - 23:52 EDT
This incident affected: Admin Portal and Device Provisioning.