Jive User Authentication
Incident Report for Jive Communications, Inc
Resolved
This incident has been resolved.
Posted Oct 25, 2017 - 10:50 EDT
Monitoring
Jive engineers have fully restored authentication for all users and will be monitoring the situation closely to ensure stability.
Posted Oct 22, 2017 - 13:16 EDT
Update
Authentication for some Jive services has been restored. Jive engineers continue to work on fully restoring authentication for all users.
Posted Oct 22, 2017 - 12:30 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2017 - 12:01 EDT
Identified
Jive has identified and is working to resolve an issue with it's authentication service. Any users attempting to login may receive an error.
Posted Oct 22, 2017 - 11:56 EDT
This incident affected: Admin Portal.