Inbound Calls to Canadian Numbers
Incident Report for Jive Communications, Inc
Resolved
Our vendor is seeing traffic restore and processing as expected.
Posted Aug 17, 2018 - 19:21 EDT
Update
Our partner is indicating that additional sub-sets of affected customers are seeing their traffic be restored. We will continue to monitor this incident until full resolution.
Posted Aug 17, 2018 - 18:30 EDT
Update
Our partner is indicating that a sub-set of affected customers see their traffic being restored. We will continue to monitor this incident until full resolution.
Posted Aug 17, 2018 - 16:27 EDT
Update
We are still monitoring this issue with our partner and will share updates as soon as they come in.
Posted Aug 17, 2018 - 16:16 EDT
Update
Our partner has identified the source of impairment within their network and are working towards a resolution.
Posted Aug 17, 2018 - 12:08 EDT
Monitoring
One of our partners is working to resolve an issue with inbound calls to a subset of Canadian numbers. We are following up closely with them.
Posted Aug 17, 2018 - 12:06 EDT
This incident affected: PSTN Routing.