Jive issue resolved
Incident Report for Jive Communications, Inc
Resolved
LogMeIn has confirmed that the identified issue has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Jan 02, 2019 - 16:36 EST
Monitoring
At this time, we have addressed the identified issue and will continue to monitor the situation.
Posted Jan 02, 2019 - 15:04 EST
Update
As of 11:35 PST all toll-free impact has been mitigated. Toll-based customers in Chicago calling local Chicago numbers may still be impacted and may use VOiP as a workaround for now while our vendor works to resolve these issues.
Posted Jan 02, 2019 - 15:00 EST
Identified
The NOC has identified an issue related to an upstream vendor which is impacting some Jive customers in the Chicago area attempting to use toll free audio and our North American customer care toll free numbers..

Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted Jan 02, 2019 - 14:25 EST
This incident affected: PSTN Routing.