Call Handling Issue
Incident Report for Jive Communications, Inc
Resolved
This incident has been resolved.
Posted Feb 28, 2017 - 18:16 EST
Update
All issues making and receiving calls have been resolved for all customers. Engineers continue to work to restore access to Jive's admin portal (though the "new" admin portal is available).
Posted Feb 28, 2017 - 16:10 EST
Monitoring
Beginning at approximately 1:19pm MST, some Jive customers, primarily those located in the eastern USA, experienced issues making and receiving calls. Jive engineers immediately began working on the issue, which was largely resolved at approximately 1:40 MST. During this time, Jive's Admin portal was unavailable (and continues to be unavailable for some customers). We continue to work to ensure that all services are restored for affected customers. Our sincere apologies for the disruption.
Posted Feb 28, 2017 - 16:01 EST