Increase in Call Errors
Incident Report for Jive Communications, Inc
Resolved
After monitoring the issue with calls not completing, we have seen no further disruptions and are marking this incident as resolved.
Posted Dec 13, 2017 - 13:27 EST
Monitoring
Jive engineers have resolved an issue with calls not completing and will be monitoring the situation closely to ensure stability.
Posted Dec 12, 2017 - 14:52 EST
Investigating
Jive is aware that a subset of customers are experiencing intermittent issues making and receiving calls.
Posted Dec 12, 2017 - 12:00 EST
This incident affected: PSTN Routing.